[ IMAGES: Images ON turn off | ACCOUNT: User Status is LOCKED why? ]

Odd posting behavior
Author Thread
BasketballJones
Posts: 31949
Alba Posts: 19
Joined: 7/16/2002
Member: #290
USA
11/9/2009  1:17 AM    LAST EDITED: 11/9/2009  1:19 AM
My post to this thread is invisible:


http://www.ultimateknicks.com/forum/topic.asp?t=32855

Possibly due to the use of the '%' symbol in the text of the message?

If someone posts after me, it may become visible again. (I did a little testing with this.) I posted around 1:14 am on 11/9/2009

AUTOADVERT
martin
Posts: 46313
Alba Posts: 106
Joined: 7/24/2001
Member: #2
USA
11/9/2009  10:48 AM
there was a mistake in that thread and I am not sure if I created it (while testing/fixing another prob) or the application did under normal use.

let me know if you see this pop up again.

Thanks man.

Official sponsor of the PURE KNICKS LOVE Program
BasketballJones
Posts: 31949
Alba Posts: 19
Joined: 7/16/2002
Member: #290
USA
11/9/2009  10:52 AM
martin wrote:there was a mistake in that thread and I am not sure if I created it (while testing/fixing another prob) or the application did under normal use.

let me know if you see this pop up again.

Thanks man.

Yeah, it only happened in that thread. I'll let you know if I see it again.

Odd posting behavior

©2001-2012 ultimateknicks.com All rights reserved. About Us.
This site is not affiliated with the NY Knicks or the National Basketball Association in any way.
You may visit the official NY Knicks web site by clicking here.

All times (GMT-05:00) Eastern Time.